Ура! Ура! Я разрулил конфликты зависимостей Ubuntu и поставил 32 бита. И у меня снова работает божественная . и и близко не лежали, увы… Не представляю, что буду делать, когда она перестанет работать. Придётся, наверное, тогда на винду уходить. Хотя не факт, что и там будет работать когда-то… :(

@balancer это у тебя ещё старая убунта стоит, да? 16.04?

Follow

@vanyok Не, наоборот. Я там раньше ругался, что как обновился до 18.04, так словил «deb-hell» на i386. Никак не получалось зависимости разрулить, никакой вменяемой диагностики… А, порылся сейчас, в Мастодон я об этом не писал, в Телеграм и Твиттер только :) В общем, я штатно проблему так и не разрулил, всё упиралось в libgd3. Но на одной из машин я нашёл нужную версию при установленном ppa ondrej/php (!). Прописал его на ноуте, обновился, и все конфликты разрулились :)

@vanyok Некорректно написал. Система amd64, и проблемы были с i386-arch, конкретно, wine32 не ставился, натыкаясь на множественные конфликты в i386 либах.

Sign in to participate in the conversation
Mastodon

Мастодонт — это «децентрализованный Твиттер». Микроблоги, разбросанные по множеству независимых серверов, связанных между собой в одну сеть. Ближайший аналог — обычный E-mail. Вы можете зарегистрироваться на любом сервере и подписаться на сообщения пользователей любых других серверов.

Наш сервер относится к Форумам Balancer'а, но регистрация на нём свободная.